Click or drag to resize

GH_AnimatorInterpolateSingle Method

Utility interpolation delegate for System.Single values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static float InterpolateSingle(
	float A,
	float B,
	double factor
)

Parameters

A
Type: SystemSingle
B
Type: SystemSingle
factor
Type: SystemDouble

Return Value

Type: Single
See Also