Click or drag to resize

GH_AnimatorInterpolateDouble Method

Utility interpolation delegate for System.Double values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static double InterpolateDouble(
	double A,
	double B,
	double factor
)

Parameters

A
Type: SystemDouble
B
Type: SystemDouble
factor
Type: SystemDouble

Return Value

Type: Double
See Also