Click or drag to resize

GH_AnimatorInterpolatePoint Method

Utility interpolation delegate for System.Drawing.Point values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Point InterpolatePoint(
	Point A,
	Point B,
	double factor
)

Parameters

A
Type: System.DrawingPoint
B
Type: System.DrawingPoint
factor
Type: SystemDouble

Return Value

Type: Point
See Also