Click or drag to resize

GH_AnimatorInterpolateInteger Method

Utility interpolation delegate for System.Int32 values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static int InterpolateInteger(
	int A,
	int B,
	double factor
)

Parameters

A
Type: SystemInt32
B
Type: SystemInt32
factor
Type: SystemDouble

Return Value

Type: Int32
See Also