Click or drag to resize

GH_ViewportProject Method

Transform a point from canvas into control coordinate space.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Project(
	ref PointF pt
)

Parameters

pt
Type: System.DrawingPointF
Point to transform.
See Also