Click or drag to resize

GH_ViewportUnproject Method

Transform a point from control into canvas coordinate space.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Unproject(
	ref PointF pt
)

Parameters

pt
Type: System.DrawingPointF
Point to transform.
See Also