Click or drag to resize

GH_ViewportDollyZoom Method

Advanced interface function for mouse 'dolly' zooming.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool DollyZoom(
	GH_CanvasMouseEvent e
)

Parameters

e
Type: Grasshopper.GUIGH_CanvasMouseEvent
Event arguments.

Return Value

Type: Boolean
True if a change to the viewport was made, otherwise false.
See Also