Click or drag to resize

GH_ViewportUnprojectY Method

Project a value along constant Y from control coordinates into canvas coordinates.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public float UnprojectY(
	float y
)

Parameters

y
Type: SystemSingle
The constant Y value in control coordinates.

Return Value

Type: Single
The associated Y value in canvas coordinates.
See Also