Click or drag to resize

GH_ViewportProjectX Method

Project a value along constant X from canvas coordinates into control coordinates.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public float ProjectX(
	float x
)

Parameters

x
Type: SystemSingle
The constant X value in canvas coordinates.

Return Value

Type: Single
The associated X value in control pixel coordinates.
See Also