Click or drag to resize

GH_ViewportProjectPoint Method

Project a point from canvas coordinates into control coordinates.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public PointF ProjectPoint(
	PointF pt
)

Parameters

pt
Type: System.DrawingPointF
The point in canvas coordinates.

Return Value

Type: PointF
The associated point in control pixel coordinates.
See Also