Click or drag to resize

IGH_DocumentObjectAppendMenuItems Method

This function is called when a context menu is about to be displayed. Override it to set custom items.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool AppendMenuItems(
	ToolStripDropDown menu
)

Parameters

menu
Type: System.Windows.FormsToolStripDropDown
Menu object to populate.

Return Value

Type: Boolean
See Also