Click or drag to resize

IGH_DocumentObjectRemovedFromDocument Method

This method will be called when an object is removed from a document.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
void RemovedFromDocument(
	GH_Document document
)

Parameters

document
Type: Grasshopper.KernelGH_Document
Document that now no longer owns this object.
See Also