Click or drag to resize

IGH_DocumentObjectMovedBetweenDocuments Method

This method will be called when an object is moved from one document to another.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
void MovedBetweenDocuments(
	GH_Document oldDocument,
	GH_Document newDocument
)

Parameters

oldDocument
Type: Grasshopper.KernelGH_Document
Document that used to own this object.
newDocument
Type: Grasshopper.KernelGH_Document
Document that now owns ths object.
See Also