Click or drag to resize

GH_MaterialGH_Material_Proxy Class

Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Material
    Grasshopper.Kernel.TypesGH_MaterialGH_Material_Proxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_Material_Proxy : GH_GooProxy<GH_Material>

The GH_MaterialGH_Material_Proxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_MaterialGH_Material_Proxy
Initializes a new instance of the GH_MaterialGH_Material_Proxy class
Top
Properties
Methods
  NameDescription
Top
See Also