Description:

Called once at the start of an animation.

Syntax:
public abstract void AnimationStart(
RhinoDoc doc,
int iFrames
)
Parameters:
  • doc
  • Type: RhinoDoc
  • doc is the current document.
  • iFrames
  • Type: int
  • iFrames is the number of frames to be animated.
Returns:
Type: void
Available since:
6.0

Nothing found