Description:

Called when the user saves a snapshot and SupportDocument() returns true.

Syntax:
public abstract bool SaveDocument(
RhinoDoc doc,
BinaryArchiveWriter archive
)
Parameters:
  • doc
  • Type: RhinoDoc
  • doc is the current document
Returns:
Type: bool
True if successful, otherwise false
Available since:
6.0

Nothing found