Description:

Called once at the start of an animation.

Syntax:
public abstract bool PrepareForDocumentAnimation(
RhinoDoc doc,
BinaryArchiveReader archive_start,
BinaryArchiveReader archive_stop
)
Parameters:
  • doc
  • Type: RhinoDoc
  • doc is the current document.
  • archive_start
  • Type: BinaryArchiveReader
  • archive_start is a archive to the data of the starting position.
  • archive_stop
  • Type: BinaryArchiveReader
  • archive_stop is a archive to the data of the ending position.
Returns:
Type: bool
True if successful, otherwise
Available since:
6.0

/
/
/
PrepareForDocumentAnimation

PrepareForDocumentAnimation method

Class:  Rhino.DocObjects.SnapShots.SnapShotsClient

Nothing found