Description:

Gets the 3d line along an edge.

Syntax:
public Line EdgeLine(
int topologyEdgeIndex
)
Parameters:
  • topologyEdgeIndex
  • Type: int
  • The topology edge index.
Returns:
Type: Line
Line along edge. If input is not valid, an Invalid Line is returned.
Available since:
5.0

Nothing found