Description:

If the edge is shared by two triangular face, then the edge is swapped.

Syntax:
public bool SwapEdge(
int topologyEdgeIndex
)
Parameters:
  • topologyEdgeIndex
  • Type: int
  • An index of a topology edge in Mesh.TopologyEdges .
Returns:
Type: bool
True if successful.
Available since:
5.0

Nothing found