Description:

Returns index of edge that connects topological vertices. returns -1 if no edge is found.

Syntax:
public int GetEdgeIndex(
int topologyVertex1,
int topologyVertex2
)
Parameters:
  • topologyVertex1
  • Type: int
  • The first topology vertex index.
  • topologyVertex2
  • Type: int
  • The second topology vertex index.
Returns:
Type: int
The edge index.
Available since:
5.0

Nothing found