Description:
Gets indices of edges that surround a given face.
Parameters:
- faceIndex
- Type: int
- A face index.
- sameOrientation
- Type: bool
- Same length as returned edge index array. For each edge, the sameOrientation value tells you if the edge orientation matches the face orientation (true), or is reversed (false) compared to it.
Returns:
Type: int
A new array of indices to the topological edges that are connected with the specified face.
Available since:
5.0