Description:

Determines if the mesh edge is unwelded, or if the mesh faces that share the edge have unique vertex indices.

Syntax:
public bool IsEdgeUnwelded(
int topologyEdgeIndex
)
Parameters:
  • topologyEdgeIndex
  • Type: int
  • An index of a topology edge in Mesh.TopologyEdges .
Returns:
Type: bool
True if the edge is unwelded, False if the edge is welded.
Available since:
6.13

Nothing found