Description:

Adds a point with a vector. (Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Syntax:
public static Point2d Add(
Point2d point,
Vector2d vector
)
Parameters:
Returns:
Type: Point2d
A new point that is coordinate-wise summed with the vector.
Available since:
5.0

Description:

Adds a point with a point. (Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Syntax:
public static Point2d Add(
Point2d point1,
Point2d point2
)
Parameters:
Returns:
Type: Point2d
A new point that is coordinate-wise summed with the other point.
Available since:
5.0

Description:

Adds a vector with a point. (Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Syntax:
public static Point2d Add(
Vector2d vector,
Point2d point
)
Parameters:
Returns:
Type: Point2d
A new point that is coordinate-wise summed with the vector.
Available since:
5.0

Nothing found