Description:

Computes the square of the distance between two 2d points. This method is usually largely faster than DistanceTo().

Syntax:
public double DistanceToSquared(
Point2d other
)
Parameters:
  • other
  • Type: Point2d
  • Other point for squared distance measurement.
Returns:
Type: double
The squared length of the line between this and the other point; or 0 if any of the points is not valid.
Available since:
8.4

/
/
/
DistanceToSquared

DistanceToSquared method

Class:  Rhino.Geometry.Point2d

Nothing found