Description:

Computes the distance between two points.

Syntax:
public double DistanceTo(
Point2d other
)
Parameters:
Returns:
Type: double
The length of the line between the two points, or 0 if either point is invalid.
Available since:
5.0

DistanceTo method

Class:  Rhino.Geometry.Point2d

Nothing found