Description:

Subtracts a vector from a point. (Provided for languages that do not support operator overloading. You can use the - operator otherwise)

Syntax:
public static Point2d Subtract(
Point2d point,
Vector2d vector
)
Parameters:
Returns:
Type: Point2d
A new point that is coordinate-wise subtracted by vector.
Available since:
5.0

Description:

Subtracts the second point from the first point. (Provided for languages that do not support operator overloading. You can use the - operator otherwise)

Syntax:
public static Vector2d Subtract(
Point2d point1,
Point2d point2
)
Parameters:
  • point1
  • Type: Point2d
  • A point (minuend).
  • point2
  • Type: Point2d
  • A point (subtrahend).
Returns:
Type: Vector2d
A new vector that is point1 coordinate-wise subtracted by point2.
Available since:
5.0

Subtract method

Class:  Rhino.Geometry.Point2d

Nothing found