Description:

Compares this Point2d with another Point2d . Coordinates evaluation priority is first X, then Y.

Syntax:
public int CompareTo(
Point2d other
)
Parameters:
  • other
  • Type: Point2d
  • The other Point2d to use in comparison.
Returns:
Type: int
0: if this is identical to other -1: if this.X < other.X -1: if this.X == other.X and this.Y < other.Y +1: otherwise.
Available since:
5.0

CompareTo method

Class:  Rhino.Geometry.Point2d

Nothing found