Description:

Divides a Point2d by a number. (Provided for languages that do not support operator overloading. You can use the / operator otherwise)

Syntax:
public static Point2d Divide(
Point2d point,
double t
)
Parameters:
Returns:
Type: Point2d
A new point that is coordinate-wise divided by t.
Available since:
5.0

Divide method

Class:  Rhino.Geometry.Point2d

Nothing found