Description:
Expert tool to evaluate surface unit normal.
Parameters:
- limitDirection
- Type: int
- Determines which direction is used to compute the limit, where: 0 = default, 1 = from quadrant I, 2 = from quadrant II, etc.
- ds
- Type: Rhino.Geometry.Vector3d
- First partial derivative.
- dt
- Type: Rhino.Geometry.Vector3d
- First partial derivative.
- dss
- Type: Rhino.Geometry.Vector3d
- Second partial derivative.
- dst
- Type: Rhino.Geometry.Vector3d
- Second partial derivative.
- dtt
- Type: Rhino.Geometry.Vector3d
- Second partial derivative.
- n
- Type: Rhino.Geometry.Vector3d
- Unit normal.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0