Description:

Limits a double to be specified within an interval of two numbers by repeating the available interval cyclically.

Syntax:
public static double Wrap(
double value,
double bound1,
double bound2
)
Parameters:
  • bound1
  • Type: double
  • A first bound.
  • bound2
  • Type: double
  • A second bound. This does not necessarily need to be larger or smaller than bound1.
Returns:
Type: double
Available since:
7.1

Wrap method

Class:  Rhino.RhinoMath

Nothing found