Click or drag to resize

GH_ArchiveDeserialize_Binary Method

Deserializes an array of bytes.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool Deserialize_Binary(
	byte[] data
)

Parameters

data
Type: SystemByte
Byte array to deserialize.

Return Value

Type: Boolean
True on success, false on failure.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown if data is a null reference.
See Also