Click or drag to resize

GH_ArchiveSerialize_Xml Method

Serializes the data tree into an Xml string.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public string Serialize_Xml()

Return Value

Type: String
A string containing the Xml content.
Exceptions
ExceptionCondition
MemberAccessExceptionThrown if the root of the current archive hasn't been instantiated yet.
See Also