Click or drag to resize

GH_ArchiveSerialize_Binary Method

Serializes the data tree into a Binary byte array.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public byte[] Serialize_Binary()

Return Value

Type: Byte
A byte array containing the Binary stream.
Exceptions
ExceptionCondition
MemberAccessExceptionThrown if the root of the current archive hasn't been instantiated yet.
See Also