Click or drag to resize

GH_ChunkInstantiateRoot Method

Construct a new instance of GH_Chunk which acts as a Root node. If you must create a chunk from scratch, use this static method to create one.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public static GH_Chunk InstantiateRoot(
	GH_Archive owner
)

Parameters

owner
Type: GH_IO.SerializationGH_Archive
The archive which owns this chunk.

Return Value

Type: GH_Chunk
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when the owner is a null reference.
See Also