Click or drag to resize

GH_ParserIsChapterHeaderLine Method

Test whether a line represents a chapter header underline. Chapter header underlines contain at least 4 consecutive equals symbols preceded or followed by any amount of white space.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsChapterHeaderLine(
	string line
)

Parameters

line
Type: SystemString
Line to test.

Return Value

Type: Boolean
True if the line is considered to be a chapter header underline.
See Also