Click or drag to resize

GH_ParserIsParagraphHeaderLine Method

Test whether a line represents a paragraph header underline. Paragraph header underlines contain at least 4 consecutive dashes preceded or followed by any amount of white space.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsParagraphHeaderLine(
	string line
)

Parameters

line
Type: SystemString
Line to test.

Return Value

Type: Boolean
True if the line is considered to be a paragraph header underline.
See Also