Click or drag to resize

GH_ParserStringToFragment Method

Parse a block of text and return it as an interpreted IGH_Fragment.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static IGH_Content StringToFragment(
	string text
)

Parameters

text
Type: SystemString
Text to parse.

Return Value

Type: IGH_Content
Fragment representing the text.
See Also