Click or drag to resize

GH_ParserIsCommentLine Method

Test whether a line is a comment. Commented lines begin with double slashes (//) and are ignored during parsing.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsCommentLine(
	string line
)

Parameters

line
Type: SystemString
Line to test. If you supply a multi-line string, death's too good for you.

Return Value

Type: Boolean
True if the line is a comment line.
See Also