Click or drag to resize

GH_ParserIsQuoteLine Method

Test whether a line is a block quote line. Block quotes start with a larger than symbol.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsQuoteLine(
	string line
)

Parameters

line
Type: SystemString
Line to test.

Return Value

Type: Boolean
True if the line is a block quote.
See Also