Click or drag to resize

GH_ParserIsListLine Method

Test whether a line contains a list item.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsListLine(
	string line
)

Parameters

line
Type: SystemString
Line to check.

Return Value

Type: Boolean
True if the line contains a list item.
See Also