Click or drag to resize

GH_CapsuleRenderEngineRenderBackground_Alternative Method

Render a custom capsule background fill. This is usually the third stage in a capsule rendering.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RenderBackground_Alternative(
	Graphics G,
	Color colourOverride,
	bool drawAlphaGrid
)

Parameters

G
Type: System.DrawingGraphics
Graphics object to draw with.
colourOverride
Type: System.DrawingColor
Custom background colour.
drawAlphaGrid
Type: SystemBoolean
If true, and the background colour is not opaque, an alpha grid will be drawn as well.
See Also