Click or drag to resize

GH_CapsuleRenderEngineRenderText Method

Render the capsule text. This is usually the sixth and final stage in a capsule rendering.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RenderText(
	Graphics G,
	Color colour
)

Parameters

G
Type: System.DrawingGraphics
Graphics object to draw with.
colour
Type: System.DrawingColor
Colour of text.
See Also