Click or drag to resize

GH_CapsuleRenderEngineRenderBoundaryDots Method

Render a collection of boundary dots along the top edge of the capsule.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RenderBoundaryDots(
	Graphics G,
	int count,
	GH_PaletteStyle style
)

Parameters

G
Type: System.DrawingGraphics
count
Type: SystemInt32
Number of dots to render.
style
Type: Grasshopper.GUI.CanvasGH_PaletteStyle
See Also