Click or drag to resize

GH_CapsuleRenderEngineRenderInputGrip Method

Static (Shared in VB) method to render a default input grip.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RenderInputGrip(
	Graphics G,
	float zoom,
	PointF loc,
	bool full
)

Parameters

G
Type: System.DrawingGraphics
Graphics objects to draw with.
zoom
Type: SystemSingle
Zoom level of graphics surface.
loc
Type: System.DrawingPointF
Location of grip.
full
Type: SystemBoolean
If true, a complete circular grip will be draw. If false, a semi-circular grip will be drawn.
See Also