Click or drag to resize

GH_CapsuleRenderEngineRenderOutlines Method

Render default capsule outlines. If the zoom factor is less than 50% the inner outline is not drawn. This is usually the fifth stage in a Capsule rendering.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RenderOutlines(
	Graphics G,
	float zoom,
	GH_PaletteStyle style
)

Parameters

G
Type: System.DrawingGraphics
Graphics object to draw with.
zoom
Type: SystemSingle
Zoom level of graphics object.
style
Type: Grasshopper.GUI.CanvasGH_PaletteStyle
Palette style that defines edge properties.
See Also