Click or drag to resize

GH_CapsuleRenderEngineRenderBackground Method

Render a default capsule background fill. This is usually the third stage in a capsule rendering.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RenderBackground(
	Graphics G,
	float zoom,
	GH_PaletteStyle style
)

Parameters

G
Type: System.DrawingGraphics
Graphics object to draw with.
zoom
Type: SystemSingle
Zoom of graphics object.
style
Type: Grasshopper.GUI.CanvasGH_PaletteStyle
Final style to draw with.
See Also