Click or drag to resize

GH_CapsuleRenderEngineRenderMessage Method

Render a text message underneath the capsule.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Rectangle RenderMessage(
	Graphics G,
	string message,
	GH_PaletteStyle style
)

Parameters

G
Type: System.DrawingGraphics
Graphics object to draw with.
message
Type: SystemString
Message to draw.
style
Type: Grasshopper.GUI.CanvasGH_PaletteStyle
Style to use.

Return Value

Type: Rectangle
See Also