Click or drag to resize

GH_ComponentGH_OutputParamManagerHideParameter Method

Hide a specific output parameter. If the parameter at the given index implement IGH_PreviewObject then the Hidden flag will be set to True. Otherwise, nothing will happen.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override void HideParameter(
	int index
)

Parameters

index
Type: SystemInt32
Index of parameter to hide.
See Also