Click or drag to resize

GH_ParamTFormat Method

Returns "Null" if the data is a null reference, otherwise calls ToString() on the Data instance.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected virtual string Format(
	T Data
)

Parameters

Data
Type: T

Return Value

Type: String
See Also