Click or drag to resize

GH_ParamTRelinkProxySources Method

Attempt to replace all proxy sources with real sources. Proxy sources are used during file IO, when actual sources might not be available yet. Once an IO operation has been completed there should be no more proxy sources.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool RelinkProxySources(
	GH_Document document
)

Parameters

document
Type: Grasshopper.KernelGH_Document
The document from which to harvest the real source parameters.

Return Value

Type: Boolean
True on success, false on failure.

Implements

IGH_ParamRelinkProxySources(GH_Document)
See Also